<?xml version="1.0" encoding="UTF-8"?>        <rss version="2.0"
             xmlns:atom="http://www.w3.org/2005/Atom"
             xmlns:dc="http://purl.org/dc/elements/1.1/"
             xmlns:sy="http://purl.org/rss/1.0/modules/syndication/"
             xmlns:admin="http://webns.net/mvcb/"
             xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
             xmlns:content="http://purl.org/rss/1.0/modules/content/">
        <channel>
            <title>
									After fresh install of Carbonio Server and migrate from Zimbra Calendar is empty ! - Carbonio General				            </title>
            <link>https://community.zextras.com/forum/carbonio-general-thread/after-fresh-install-of-carbonio-server-and-migrate-from-zimbra-calendar-is-empty/</link>
            <description>Zextras Community Discussion Board</description>
            <language>en-US</language>
            <lastBuildDate>Thu, 10 Sep 2026 10:08:54 +0000</lastBuildDate>
            <generator>wpForo</generator>
            <ttl>60</ttl>
							                    <item>
                        <title>RE: After fresh install of Carbonio Server and migrate from Zimbra Calendar is empty !</title>
                        <link>https://community.zextras.com/forum/carbonio-general-thread/after-fresh-install-of-carbonio-server-and-migrate-from-zimbra-calendar-is-empty/#post-10270</link>
                        <pubDate>Mon, 07 Apr 2025 14:36:24 +0000</pubDate>
                        <description><![CDATA[There are subfolders of folder /Calendar. If I try to delete them &quot;$ zmmailbox -z -m user@domain.com deleteFolder &quot;/Calendar/Subfolder1&quot;&quot; I get this error &quot;ERROR: zclient.CLIENT_ERROR (unkno...]]></description>
                        <content:encoded><![CDATA[<p>There are subfolders of folder /Calendar. If I try to delete them "$ zmmailbox -z -m user@domain.com deleteFolder "/Calendar/Subfolder1"" I get this error "ERROR: zclient.CLIENT_ERROR (unknown folder: /Calendar/Subfolder1)"</p>
<p>How to delete them or how to reindex so they can be seen in GUI ?</p>
<p>I'm really stuck here ...</p>
<div id="simple-translate" class="simple-translate-system-theme">
<div>
<div class="simple-translate-button isShow" style="height: 22px;width: 22px;top: 123px;left: 178px"> </div>
<div class="simple-translate-panel " style="width: 300px;height: 200px;top: 0px;left: 0px;font-size: 13px">
<div class="simple-translate-result-wrapper" style="overflow: hidden">
<div class="simple-translate-move"> </div>
<div class="simple-translate-result-contents">
<p class="simple-translate-result" dir="auto"> </p>
<p class="simple-translate-candidate" dir="auto"> </p>
</div>
</div>
</div>
</div>
</div>]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/carbonio-general-thread/">Carbonio General</category>                        <dc:creator>m-sistem</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/carbonio-general-thread/after-fresh-install-of-carbonio-server-and-migrate-from-zimbra-calendar-is-empty/#post-10270</guid>
                    </item>
				                    <item>
                        <title>RE: After fresh install of Carbonio Server and migrate from Zimbra Calendar is empty !</title>
                        <link>https://community.zextras.com/forum/carbonio-general-thread/after-fresh-install-of-carbonio-server-and-migrate-from-zimbra-calendar-is-empty/#post-10269</link>
                        <pubDate>Mon, 07 Apr 2025 14:28:21 +0000</pubDate>
                        <description><![CDATA[If I try to delete it &quot;zmmailbox -z -m user@domain.com deleteFolder &quot;/Calendar&quot;&quot;
I get this error &quot;ERROR: mail.IMMUTABLE_OBJECT (cannot modify immutable object: 10)&quot;]]></description>
                        <content:encoded><![CDATA[<p>If I try to delete it "zmmailbox -z -m user@domain.com deleteFolder "/Calendar""</p>
<p>I get this error "ERROR: mail.IMMUTABLE_OBJECT (cannot modify immutable object: 10)"</p>]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/carbonio-general-thread/">Carbonio General</category>                        <dc:creator>m-sistem</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/carbonio-general-thread/after-fresh-install-of-carbonio-server-and-migrate-from-zimbra-calendar-is-empty/#post-10269</guid>
                    </item>
				                    <item>
                        <title>RE: After fresh install of Carbonio Server and migrate from Zimbra Calendar is empty !</title>
                        <link>https://community.zextras.com/forum/carbonio-general-thread/after-fresh-install-of-carbonio-server-and-migrate-from-zimbra-calendar-is-empty/#post-10268</link>
                        <pubDate>Mon, 07 Apr 2025 14:22:29 +0000</pubDate>
                        <description><![CDATA[How to recreate calendar folder ?
Where is the Tasks folder in Carbonio CE?]]></description>
                        <content:encoded><![CDATA[<p>How to recreate calendar folder ?</p>
<p>Where is the Tasks folder in Carbonio CE?</p>]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/carbonio-general-thread/">Carbonio General</category>                        <dc:creator>m-sistem</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/carbonio-general-thread/after-fresh-install-of-carbonio-server-and-migrate-from-zimbra-calendar-is-empty/#post-10268</guid>
                    </item>
				                    <item>
                        <title>After fresh install of Carbonio Server and migrate from Zimbra Calendar is empty !</title>
                        <link>https://community.zextras.com/forum/carbonio-general-thread/after-fresh-install-of-carbonio-server-and-migrate-from-zimbra-calendar-is-empty/#post-10267</link>
                        <pubDate>Mon, 07 Apr 2025 14:11:42 +0000</pubDate>
                        <description><![CDATA[Hi !
After fresh install of Carbonio CE server 25.3.1 we migrate Zimbra data to Carbonio. All mails, contacts was successfully migrated, but calendar is empty. I try to export for single us...]]></description>
                        <content:encoded><![CDATA[<p>Hi !</p>
<p>After fresh install of Carbonio CE server 25.3.1 we migrate Zimbra data to Carbonio. All mails, contacts was successfully migrated, but calendar is empty. I try to export for single user just calendar and import it, but result is the same ...</p>
<p>"zmmailbox -z -m user@domain.com -t 0 postRestURL -u "https://localhost:7071" "//?fmt=tgz&amp;resolve=skip" /opt/zextras/backup/Z2C/mailboxes/Calendar-user@domain.com.tgz"</p>
<p>If I check folders in mailbox "$ carbonio prov selectMailbox user@domain.com getAllFolders" I can see calendar folder and subfolders.</p>
<p>Strange I can't see folder for Tasks, but they work OK.</p>
<p>Before import data to accounts, calendar works OK. So something was changed after import of data. Reindex also not resolved the issue.</p>
<p>When I try to open new appointemant I get this error "<span style="color: #d74942;font-family: Roboto, sans-serif;font-size: 18px;font-style: normal;font-weight: 400;letter-spacing: normal;text-align: start;text-indent: 0px;text-transform: none;background-color: #ffffff;display: inline !important;float: none">Cannot read properties of undefined (reading 'split')</span>"</p>
<p>Where to start looking, or how to repair this ?</p>
<p> </p>
<p>Best Regards, Marko</p>]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/carbonio-general-thread/">Carbonio General</category>                        <dc:creator>m-sistem</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/carbonio-general-thread/after-fresh-install-of-carbonio-server-and-migrate-from-zimbra-calendar-is-empty/#post-10267</guid>
                    </item>
							        </channel>
        </rss>
		