<?xml version="1.0" encoding="UTF-8"?>        <rss version="2.0"
             xmlns:atom="http://www.w3.org/2005/Atom"
             xmlns:dc="http://purl.org/dc/elements/1.1/"
             xmlns:sy="http://purl.org/rss/1.0/modules/syndication/"
             xmlns:admin="http://webns.net/mvcb/"
             xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
             xmlns:content="http://purl.org/rss/1.0/modules/content/">
        <channel>
            <title>
									ZxAdmin - Zextras Forum				            </title>
            <link>https://community.zextras.com/forum/zxadmin/</link>
            <description>Zextras Community Discussion Board</description>
            <language>en-US</language>
            <lastBuildDate>Mon, 07 Sep 2026 23:53:01 +0000</lastBuildDate>
            <generator>wpForo</generator>
            <ttl>60</ttl>
							                    <item>
                        <title>add item column in zimbra 8.8.16 user registry</title>
                        <link>https://community.zextras.com/forum/zxadmin/add-item-column-in-zimbra-8-8-16-user-registry/</link>
                        <pubDate>Mon, 14 Dec 2020 19:06:07 +0000</pubDate>
                        <description><![CDATA[My greetings.I want to do a bulk user creation to a zimbra 8.8.15 server, but I want to add a column item in the zimbra 8.8.16 user registry, for example &quot;document_national_identity&quot;.att.PAU...]]></description>
                        <content:encoded><![CDATA[My greetings.<br>I want to do a bulk user creation to a zimbra 8.8.15 server, but I want to add a column item in the zimbra 8.8.16 user registry, for example "document_national_identity".<br>att.<br>PAUL CRIOLLO<br>PERU]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>polcritolinux</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/add-item-column-in-zimbra-8-8-16-user-registry/</guid>
                    </item>
				                    <item>
                        <title>Zextras Admin create new account password field not present</title>
                        <link>https://community.zextras.com/forum/zxadmin/zextras-admin-create-new-account-password-field-not-present/</link>
                        <pubDate>Tue, 18 Feb 2020 08:50:39 +0000</pubDate>
                        <description><![CDATA[Hi,i installed zimbra 8.8.15 and zextras in trial mode to evaluate the possibility to migrate our mail server.I delegated to an account the admin of one domain.If i login with the delegated ...]]></description>
                        <content:encoded><![CDATA[Hi,<br>i installed zimbra 8.8.15 and zextras in trial mode to evaluate the possibility to migrate our mail server.<br><br>I delegated to an account the admin of one domain.<br><br>If i login with the delegated account, when i create a new account, the field for the password are not present on the windows. After i create the account, i can go to manage account and here i can put the password.<br><br>Is this correct or there is a configuration to enable the password field on creation?<br><br>Thanks<br>--<br>Laragio]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>laragio</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/zextras-admin-create-new-account-password-field-not-present/</guid>
                    </item>
				                    <item>
                        <title>Exclude external accounts from account limit on domain</title>
                        <link>https://community.zextras.com/forum/zxadmin/exclude-external-accounts-from-account-limit-on-domain/</link>
                        <pubDate>Thu, 04 Jan 2018 15:25:07 +0000</pubDate>
                        <description><![CDATA[Hi,Some of our customers need the limit to not create more accounts than their license allowed them. But this limit actually includes external accounts and therefore do not reflect the real ...]]></description>
                        <content:encoded><![CDATA[Hi,<br><br>Some of our customers need the limit to not create more accounts than their license allowed them. But this limit actually includes external accounts and therefore do not reflect the real account number.<br><br>Would it be possible to exclude external accounts from a domain limit ?<br><br>Thanks<br><br>ZeXtras : 2.6.1, Zimbra 8.7.11]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>emillion</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/exclude-external-accounts-from-account-limit-on-domain/</guid>
                    </item>
				                    <item>
                        <title>«An error has occurred JavaScript in method ZaAccountViewController.....&quot;</title>
                        <link>https://community.zextras.com/forum/zxadmin/an-error-has-occurred-javascript-in-method-zaaccountviewcontroller/</link>
                        <pubDate>Sat, 20 May 2017 05:51:30 +0000</pubDate>
                        <description><![CDATA[Hello!I also ran into a problem:«An error has occurred JavaScript in method ZaAccountViewController.prototype._setView»&quot;Details are empty&quot;.The error appears as follows if you want to change ...]]></description>
                        <content:encoded><![CDATA[Hello!<br>I also ran into a problem:<br>«An error has occurred JavaScript in method ZaAccountViewController.prototype._setView»<br>"Details are empty".<br><br>The error appears as follows if you want to change the data of any account in the console administrator. I go to admin console under "admin@mydomain.ru"; I choose an account; I press "change" (for example, you need to remove the forwarding address); The message "An error has occurred JavaScript in method ZaAccountViewController.prototype._setView" appears, click "OK"; All data fields are locked and Data can not be changed.<br><br>Do you have any idea what might be the problem?]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>MITHRIL</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/an-error-has-occurred-javascript-in-method-zaaccountviewcontroller/</guid>
                    </item>
				                    <item>
                        <title>Delegated admin - 2 mboxes - one ok, one not working</title>
                        <link>https://community.zextras.com/forum/zxadmin/delegated-admin-2-mboxes-one-ok-one-not-working/</link>
                        <pubDate>Tue, 20 Dec 2016 23:47:36 +0000</pubDate>
                        <description><![CDATA[Hi,I have a Zimbra 8.7.1 setup (upgraded from 8.0) with the following 5 servers:- ldap- mbox1- mbox2- mta- proxyzextras 2.4.2I had problems with delegated admins - couldn&#039;t edit accounts.Lon...]]></description>
                        <content:encoded><![CDATA[Hi,<br>I have a Zimbra 8.7.1 setup (upgraded from 8.0) with the following 5 servers:<br><br>- ldap<br>- mbox1<br>- mbox2<br>- mta<br>- proxy<br><br>zextras 2.4.2<br><br>I had problems with delegated admins - couldn't edit accounts.<br>Long story short:<br>- reset delegation settings<br><br>- add account test1 on mbox1<br>zxsuite admin getDelegationSettings is ok on mbox2, nothing displayed on mbox1<br>zmmailboxdctl restart on mbox1 -&gt; zxsuite admin getDelegationSettings is ok on mbox1 and on mbox2<br><br>Edit account that is hosted on mbox1 - everything OK<br>Edit account that is hosted on mbox2 - permission denied (trying to change first name, for example)<br><br>- add account test on mbox2<br>zxsuite admin getDelegationSettings is ok on mbox2, nothing displayed on mbox1<br>zmmailboxdctl restart on mbox1 -&gt; zxsuite admin getDelegationSettings is ok on mbox1 and on mbox2<br><br>Edit account that is hosted on mbox1 - permission denied (trying to change first name, for example)<br>Edit account that is hosted on mbox2 - everything OK<br><br>* my global admin account is hosted on mbox2.<br><br>So it seems that a delegated admin can only edit accounts that are hosted on the same mbox as the delegated admin.<br><br>Anyone has any ideea why this is happening? On Zimbra 8.0 with zextras 2.0.1 (i think, can't tell for sure that this was the version) everything was OK.<br><br>Thank you!]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>alicexes</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/delegated-admin-2-mboxes-one-ok-one-not-working/</guid>
                    </item>
				                    <item>
                        <title>Export search result as CSV</title>
                        <link>https://community.zextras.com/forum/zxadmin/export-search-result-as-csv/</link>
                        <pubDate>Thu, 01 Dec 2016 10:18:53 +0000</pubDate>
                        <description><![CDATA[Hello everybody.When you&#039;re a super-admin (global admin) and you do a search in the webadmin UI, there&#039;s a choice (upper left menu) that allows you to export the search results as CSV.This c...]]></description>
                        <content:encoded><![CDATA[Hello everybody.<br><br>When you're a super-admin (global admin) and you do a search in the webadmin UI, there's a choice (upper left menu) that allows you to export the search results as CSV.<br>This choice is not available for an account that was defined as "domain admin" with ZxAdmin.<br><br>So two questions...<br><br>1. is it possible to add this in the future ZxAdmin versions?<br><br>2. while this is available with ZxAdmin, what would be the correct way (grantright?) to allow/enable it?]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>Klug</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/export-search-result-as-csv/</guid>
                    </item>
				                    <item>
                        <title>ZxAdmin cannot enable ZxMobile ?</title>
                        <link>https://community.zextras.com/forum/zxadmin/zxadmin-cannot-enable-zxmobile/</link>
                        <pubDate>Fri, 29 May 2015 07:31:50 +0000</pubDate>
                        <description><![CDATA[Hello,When a delegated admin ZxAdmin creates a new user, he cannot activate the ZxMobile module on this user (the checkbox is grayed)... The only solution is to have it enabled at COS level,...]]></description>
                        <content:encoded><![CDATA[Hello,<br><br>When a delegated admin ZxAdmin creates a new user, he cannot activate the ZxMobile module on this user (the checkbox is grayed)... The only solution is to have it enabled at COS level, which is not what I want.<br><br>Is this behavior normal ? Why ? will it change in the future ?<br><br>Thanks a lot !<br>Regards<br>Nicolas]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>niko</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/zxadmin-cannot-enable-zxmobile/</guid>
                    </item>
				                    <item>
                        <title>Disabled View Mail but still able to see and use</title>
                        <link>https://community.zextras.com/forum/zxadmin/disabled-view-mail-but-still-able-to-see-and-use/</link>
                        <pubDate>Mon, 18 May 2015 11:00:47 +0000</pubDate>
                        <description><![CDATA[Hi,I have run the following to disable View Mail feature &quot;zxsuite admin setProperty ZxAdmin_ViewMailEnabled false&quot; verbose status is also showing as Current: false, even then I&#039;m still able ...]]></description>
                        <content:encoded><![CDATA[Hi,<br><br>I have run the following to disable View Mail feature "zxsuite admin setProperty ZxAdmin_ViewMailEnabled false" verbose status is also showing as Current: false, even then I'm still able to see the View Mail in the menu when i right click on an account...How to disable this? also I noticed ZxAdmin is not running, I can't see the "Start" button under Zextras Core.<br><br>Please Help.<br><br>Regards,]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>Bharath</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/disabled-view-mail-but-still-able-to-see-and-use/</guid>
                    </item>
				                    <item>
                        <title>Javascript error after upgrade 2.0.1</title>
                        <link>https://community.zextras.com/forum/zxadmin/javascript-error-after-upgrade-2-0-1/</link>
                        <pubDate>Mon, 11 May 2015 08:27:15 +0000</pubDate>
                        <description><![CDATA[Hello,after upgrading our installation to 2.0.1 we have problems accessing the admin console. The following message occurs:JavaScript-Fehler in method ZaController.prototype._setView


Th...]]></description>
                        <content:encoded><![CDATA[Hello,<br><br>after upgrading our installation to 2.0.1 we have problems accessing the admin console. The following message occurs:<br><br>JavaScript-Fehler in method ZaController.prototype._setView
</pre>

The error occurs in different browsers.

Any hint is appreciated.

Thanks!

Danny<pre><br>JavaScript-Fehler in method ZaController.prototype._setView<br></pre><br><br>The error occurs in different browsers.<br><br>Any hint is appreciated.<br><br>Thanks!<br><br>Danny]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>dherrlitz</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/javascript-error-after-upgrade-2-0-1/</guid>
                    </item>
				                    <item>
                        <title>Domain status</title>
                        <link>https://community.zextras.com/forum/zxadmin/domain-status/</link>
                        <pubDate>Thu, 16 Apr 2015 07:45:53 +0000</pubDate>
                        <description><![CDATA[Hello,I noticed it&#039;s not possible, for a delegated admin, to change the status of a domain (field is disabled). Is it a normal behavior ? (zextras 1.8.16)ThanksRegardsNicolas]]></description>
                        <content:encoded><![CDATA[Hello,<br><br>I noticed it's not possible, for a delegated admin, to change the status of a domain (field is disabled). Is it a normal behavior ? (zextras 1.8.16)<br><br>Thanks<br>Regards<br>Nicolas]]></content:encoded>
						                            <category domain="https://community.zextras.com/forum/zxadmin/">ZxAdmin</category>                        <dc:creator>niko</dc:creator>
                        <guid isPermaLink="true">https://community.zextras.com/forum/zxadmin/domain-status/</guid>
                    </item>
							        </channel>
        </rss>
		