All mail subjects p...
 
Notifications
Clear all

All mail subjects prefixed with ***UNCHECKED***

5 Posts
4 Users
0 Likes
553 Views
(@itsupport-engineer)
Joined: 11 months ago
Posts: 5
Topic starter  

Last week all emails started being prefixed with UNCHECKED anyone know how to resolve this issue. 


   
Quote
(@anahuac)
Joined: 11 months ago
Posts: 307
 

I fixed it on the hard way: replacing that part on amavisd

1 - Edit /opt/zextras/common/sbin/amavisd

2 - go to line 1108

3 - replace

$undecipherable_subject_tag = 'UNCHECKED ';

by

  $undecipherable_subject_tag = '';

4 - zmamavisdctl restart

 


   
ReplyQuote
antonio
(@antonio)
Joined: 8 months ago
Posts: 43
 

@anahuac

sorry, this is a bad solution for the problem.

You will miss a future "real problem".

I had this problem after a simple zmprov change.

Solved with a node reboot. All services were running but I suppose amavis lost connection


   
ReplyQuote
(@auanton)
Joined: 12 years ago
Posts: 1
 

@anahuac 
i am a newbie here:

is there another solution for

UNCHECKED

in sight ?

This post was modified 6 months ago 5 times by auanton

   
ReplyQuote
(@anahuac)
Joined: 11 months ago
Posts: 307
 

@auanton new version doesn't have that issuse... so I only needed to fix it once.... so idk if there is another solution.


   
ReplyQuote