Cannot send e-mail ...
 
Notifications
Clear all

Cannot send e-mail from webmail

3 Posts
2 Users
1 Likes
137 Views
(@max_s)
Joined: 4 months ago
Posts: 11
Topic starter  

If I send an email from the webmail, then it looks like if the mail is sent. But looking closer to the /var/log/carbonio.log I got a connection timeout.

Nov 14 13:12:23 mail postfix/smtp[1092948]: BD85250005B: to=<max@*****.nl>, relay=none, delay=3377, delays=3317/0.01/60/0, dsn=4.4.1, status=deferred (connect to mails.******.nl[185.**.**.**]:25: Connection timed out)

I tried to send to different users but for all the other mails I got the same message.

Everything looks ok. Tried to telnet to external mailservers port 25 will also get a connection timeout. Firewall looks ok.

 

zextras@mail:/var/log$ zmcontrol status
Host mail.********.nl
amavis Running
antispam Running
antivirus Running
directory-server Running
mailbox Running
memcached Running
mta Running
opendkim Running
proxy Running
service webapp Running
service-discover Running
stats Running
config service Running

 

 


   
Quote
(@anahuac)
Joined: 9 months ago
Posts: 267
 

It looks like your outbound through port 25 is restricted.

You may test using

telnet gmail-smtp-in.l.google.com 25

 

 

 


   
ReplyQuote
(@max_s)
Joined: 4 months ago
Posts: 11
Topic starter  

@anahuac You are right. Same issue

 

So I had a look at Vultr.com support... and this is what I found. Thanks Anahuac. 

Blocked by default

You may request these blocks be removed by opening a support ticket

  • TCP port 25 (SMTP)

 

This post was modified 4 months ago by Max_S

   
anahuac reacted
ReplyQuote