screenshot does not...
 
Notifications
Clear all

[Solved] screenshot does not reach gmail

22 Posts
4 Users
1 Reactions
691 Views
(@saulvf)
Joined: 4 months ago
Posts: 10
Topic starter  

@sharif

I would be grateful if you could help us with the screenshot that does not reach Gmail, you cannot import contacts nor attach emails, all of this could be done in Zimbra, your support with these themes that users use every day, thank you.


   
ReplyQuote
(@sistemak-imh)
Joined: 5 months ago
Posts: 24
 

We have also detected this problem.

If you paste a screenshot in the body of the message and send it to a gmail.com user, the user does not see the image. The same message sent to protonmail.com, yahoo.com, outlook.com is displayed without problems. The problem is that gmail's market share is so large, that this is a serious problem.

Actually the image arrives but is not displayed. If you ask the gmail account to show you the source of the email, you see that the image is embedded in the message, but it is not displayed. I understand that it is embedded in a format that gmail does not like.

Message-ID: <108232158.300021.1717590478402.JavaMail.zextras@imh.eus>
Subject: test
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="=_0056330b-9595-4e75-9e71-b73f0e8e75dc"
X-Originating-IP: [x.y.z.f]
X-Mailer: Carbonio 24.3.0_ZEXTRAS_202403 (CarbonioWebClient - Firefox 126.0 (Ubuntu)/24.3.0_ZEXTRAS_202403 carbonio 20240215-1458 FOSS)
Thread-Index: 5GOzF/rMFBZsChrs8OqrPHZZdf1yRg==
Thread-Topic: test

--=_0056330b-9595-4e75-9e71-b73f0e8e75dc
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 7bit



--=_0056330b-9595-4e75-9e71-b73f0e8e75dc
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: arial, helvetica, sans-serif; font-s=
ize: 12pt; color: #000000"><p>&nbsp;</p>
<p><img src=3D"data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAt0AAAFHCAYAAA=
B9IvBKAAAABHNCSVQICAgIfAhkiAAAABl0RVh0U29mdHdhcmUAZ25vbWUtc2NyZWVuc2hvdO8Dv=
z4AAAAfdEVYdENyZWF0aW9uIFRpbWUAMjQtMDYtMDUgMTQ6Mjc6NTIFl/OPAAAgAElEQVR4nOzd=
d3xO1x/A8c8zsqeRIbESCdlWzNqzZrVorVKK1qrRomh1qFa12qrZKvprzVq1FTFbM4IkBCEIIhJ=
k7/H8/og8PM0mkUS/79fL65Xce+455165T74593vOVSQmp2soZUmXLnHptW4621TmFlQZPQ6rwU=
OfqW5l2CJUtz6HtBid7eme+9BYtHymuoUoDhqNhoTU0u6FEEIIIUqSurQ7APDgzw05tmXExnB7z=
hdYpMai1/9tFCamRapTkxBP2prlmLhOzXW/OmIVacUYdEdERgBgbWVdbHWK/4b0zGev4+JFf44c=

If I send the image to gmail from yahoo or from protonmail, it is displayed without problems.

Carbonio version: 24.3.0

Ubuntu 22.04.4


   
ReplyQuote
(@sharif)
Admin
Joined: 2 years ago
Posts: 448
 

@sistemak-imh 

Hi,

Sorry to hear about your trouble.

I just checked the issue in Carbonio CE 24.5.0 on Ubuntu 22.04LTS and everything seems normal.

Could you please try it on Carbonio CE 24.5.0

I am so sorry that I do not have any environment of 24.3.0

But Please let us now how it goes.

Regards,

Sharif


   
ReplyQuote
(@sistemak-imh)
Joined: 5 months ago
Posts: 24
 

@sharif Soon we will migrate to the latest version, as soon as we do it we will test if the problem has been solved and give feedback in this post.

Thanks


   
ReplyQuote
(@sistemak-imh)
Joined: 5 months ago
Posts: 24
 

Hello

I have tested it on Carbonio CE 25.5.0 and the result is the same. The image is embedded in a way that Gmail does not display it.

I have done more tests, and have come to that conclusion:

  • If you embed the image from the "Add inline image" option in the icon bar of the editor, it embeds correctly and the image displays fine in gmail. To do this, it is necessary to have the image saved on disk, it is not enough to have it in the clipboard.
  • If you have an image in the clipboard that you want to paste in the body of the message, and you add it with CTRL+V , in carbonio it is visualized well, but in Gmail it is embedded in a form that it does not like, and therefore it does not visualize it.

It is very common to copy and paste screenshots of parts of the screen into the body of a message, and by doing so you can not send those emails to gmail users, which is a big inconvenience for users.

Thanks


   
ReplyQuote
(@sistemak-imh)
Joined: 5 months ago
Posts: 24
 

@sharif

Hi,

Have you had the opportunity to test and reproduce the bug ?

Regards


   
ReplyQuote
(@sharif)
Admin
Joined: 2 years ago
Posts: 448
 

@sistemak-imh 

Hi,

Please accept my apology for the delay.

I have reproduced the scenario and it matches your description.

1. If the image is saved in the disk and we add it via inline image option then it works fine.

2. If we add inline image from the clipboard then everything looks normal but gmail does not display the image.

I am informing the Dev team and will share the update as soon as we get any.

Again sorry for the inconvenience.

Have a good day!

Regards,

Sharif


   
ReplyQuote
Page 2 / 2