error on running ./...
 
Notifications
Clear all

error on running ./inst_repo_ubuntu.sh

3 Posts
2 Users
0 Likes
301 Views
(@carlb)
Joined: 6 months ago
Posts: 2
Topic starter  

hi am getting this error

root@zfsmail2:/home/cbadmin# ./inst_repo_ubuntu.sh
/etc/apt/sources.list.d/zextras.list does not exist, it will be added to the lis t of repositories.
Warning: apt-key is deprecated. Manage keyring files in trusted.gpg.d instead (s ee apt-key(8)).
Executing: /tmp/apt-key-gpghome.6Ul6WCRBlp/gpg.1.sh --keyserver hkp://keyserver. ubuntu.com:80 --recv-keys 52FD40243E584A21
gpg: key 52FD40243E584A21: public key "Zextras SRL <packages@zextras.com>" impor ted
gpg: Total number processed: 1
gpg: imported: 1
Hit:1 http://gb.archive.ubuntu.com/ubuntu jammy InRelease
Get:2 http://gb.archive.ubuntu.com/ubuntu jammy-updates InRelease [119 kB]
Get:3 http://gb.archive.ubuntu.com/ubuntu jammy-backports InRelease [109 kB]
Get:4 http://gb.archive.ubuntu.com/ubuntu jammy-security InRelease [110 kB]
Err:5 https://repo.zextras.io/release/ubuntu jammy InRelease
403 Forbidden [IP: 13.224.81.28 443]
Get:6 http://gb.archive.ubuntu.com/ubuntu jammy/main Translation-en_GB [483 kB]
Get:7 http://gb.archive.ubuntu.com/ubuntu jammy/restricted Translation-en_GB [5, 768 B]
Get:8 http://gb.archive.ubuntu.com/ubuntu jammy/universe Translation-en_GB [838 kB]
Get:9 http://gb.archive.ubuntu.com/ubuntu jammy/multiverse Translation-en_GB [10 2 kB]
Get:10 http://gb.archive.ubuntu.com/ubuntu jammy-updates/main amd64 Packages [1, 058 kB]
Reading package lists...
E: Failed to fetch https://repo.zextras.io/release/ubuntu/dists/jammy/InRelease 403 Forbidden [IP: 13.224.81.28 443]
E: The repository 'https://repo.zextras.io/release/ubuntu jammy InRelease' is no t signed.
Carbonio Repositories has been successufilly installed

root@zfsmail2:/home/cbadmin# apt install postgresql-12
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
E: Unable to locate package postgresql-12

 

what wrong as this seem wrong to me or is ths correct

ubuntu 20.04.2 LTS

thanks

Carl


   
Quote
(@stefanodavid)
Joined: 3 years ago
Posts: 153
 

#carlb, Ubuntu 20.04 is Focal, not jammy (which is 22.04)

please also fill in the form to register, see https://community.zextras.com/forum/postid/3747/

HTH,

 


   
ReplyQuote
(@carlb)
Joined: 6 months ago
Posts: 2
Topic starter  

arr ok i see need older 20.04 lts not latest 22.04 lts

will you fix for latest lts soon

thanks

Carl

 


   
ReplyQuote