MS Outlook not work...
 
Notifications
Clear all

MS Outlook not working for Carbonio - Port 110 and Port 25 acting up

6 Posts
3 Users
0 Likes
298 Views
(@hodfords)
Joined: 7 months ago
Posts: 11
Topic starter  

There doesn't seem to be much resource for Carbonio to help server admins to troubleshoot.

I installed Carbonio - Carbonio Release 23.9.0 and the webmail and admin dashboard seem to work reasonably well. 

But MS Outlook cannot connect with the server in anyway but Apple Mail can. 

When I do telnet:-

telnet mail.oneday.com.hk 110
Trying 216.239.xxx.xxx...
Connected to mail.oneday.com.hk.
Escape character is '^]'.
+OK POP3 ready
USER xxx@oneday.com.hk
-ERR invalid command

I can't for the life of me find the the server logs are stored...

Normally if I typed the above in the old server I would get 

telnet mail.oneday.com.hk 110
Trying 216.239.xxx.xxx...
Connected to mail.oneday.com.hk.
Escape character is '^]'.
+OK POP3 ready
USER xxx@oneday.com.hk
+OK hello xxx@oneday.com.hk, please enter your password

Can somebody advise what I'm doing wrong? and where the server logs are to see whether there are problems. 

I need to enable POP3 + IMAP | Send and Receive Without SSL and With SSL. 

Thanks for any guidance. 


   
Quote
(@anahuac)
Joined: 10 months ago
Posts: 304
 

It most likely the issue is related with old versions of Windows and Outlook. Carbonio doesn't allow connections using old TLS 1.0 and 1.1 and most old Outllok doesn't support TLS 1.2 and 1.3. So now you see the issue.

Also Carbonio have been heavily upgraded on each new upgrade, so upgrade it to 23.10 ASAP =) 

So I'll recommend you to upgrade it all: Carbonio, Windows and Outlook.

Regards


   
ReplyQuote
(@stefanodavid)
Joined: 3 years ago
Posts: 153
 

This is probably an information (supported ciphers) that we should add to the documentation's todos 🙂


   
ReplyQuote
(@hodfords)
Joined: 7 months ago
Posts: 11
Topic starter  

@anahuac Thanks for the info... but I don't think it's to do with the Ciphers... we couldn't even get it to work without SSL/TLS... I upgraded to 23.11.0... Just tried testing with Microsoft Outlook 2003... We do still have clients on this (believe it or not)


   
ReplyQuote
(@hodfords)
Joined: 7 months ago
Posts: 11
Topic starter  

Just tested on Microsoft Outlook 2016; none of the following configurations work:-

Using IMAP (Without SSL)

Port : 145 (Incoming) 

Port : 25 (Outgoing)

 

Using IMAP (With AUTO detection)

Port : 993 (Incoming) 

Port : 465 (Outgoing)

- Require logon using Secure Password Authentication (SPA) turned off and on both don't work 

Carbonio version already the latest 23.11.0

Any thoughts anyone would be much appreciated. 

 


   
ReplyQuote
(@stefanodavid)
Joined: 3 years ago
Posts: 153
 

@hodfords As far as I know, outlook 2003 has no support for TLS, so I do not think it will ever be able to connect to any systems that works with TLS.

It's a 20 years old software and EOL'ed since ten years now, so no surprise...

In any case, without TLS/SSL support, I think there are no chances no client will be ever able to connect to Carbonio.


   
ReplyQuote