Notifications
Clear all

zimbra 9 zextas ...Unable to download packages from repository. System is not modified.


zgokan1
(@zgokan1)
Joined: 1 week ago
Posts: 1
Topic starter  

Hi, I can't install Zextras zimbra 9. I am trying to install Ubuntu 18.04. The errors I get are as follows.  Have a general problem?

Warning: apt-key output should not be parsed (stdout is not a terminal)
      ...Unable to download packages from repository. System is not modified.
This topic was modified 1 week ago by zgokan1

Quote
Md. Shariful Islam
(@shariful-islam)
Moderator
Joined: 1 month ago
Posts: 14
 

@zgokan1

Hi,

There seems to be a change in Zimbra dependencies recently, so the last Zimbra 9 build by Zextras is no longer installing.

The error reported in the logs is:

The following packages have unmet dependencies:
 zimbra-core-components : Depends: zimbra-osl (>= 2.0.0-1zimbra9.0b1.20.04) but it is not going to be installed
W: --force-yes is deprecated, use one of the options starting with --allow instead.
E: Unable to correct problems, you have held broken packages.

We're investigating this, in the meantime, I suggest avoiding installing or upgrading production servers.

We'll provide news and, possibly, a solution ASAP.

Thanks


phoenix liked
ReplyQuote
phoenix
(@phoenix)
Joined: 8 years ago
Posts: 50
 

@shariful-islam 

Hi

 

Is there any update on when a new build will be available or even just progress so far? Basically I have a dead server when I tried to update recently, I am receiving email but nothing else works. 🙁 I've tried other solutions such as a download of current builds before the problem started,  clean installs and upgrades but those just leave a corrupt server that won't run.

 

 


ReplyQuote