Zextras 3.0.11 fail...
 
Notifications
Clear all

Zextras 3.0.11 failing to download ZAL

phoenix
(@phoenix)

I'm having a problem installing the latest release, the zal download fails with the following:

Downloading the ZAL library. It might take a few minutes ...
** GET http://openzal.org/2.15/zal-2.15-8.8.15.jar ==>
500 read timeout (11s)
500 read timeout at bin/get_zal.pl line 49.

Unable to check for or download the latest version of the ZAL
component.
You need to upgrade the ZAL component manually.
Check the documentation at www.zextras.com on the subject to
locate which version is the correct one for this release of
Zextras Suite and your version of Zimbra.

Once you have downloaded the the appropriate file for your
Zimbra version, rename it as « zal.jar » and place it in
the packages subdirectory, currently located at

/downloads/zextras_suite/packages

and rerun the installer.

Exiting ...

If I download that zal manually, it does that without problems. I then rename it to zal.jar and run the installer again and don't download the packages. Whether I answer yes or no to the question about download the packages it always tries to download the zal file again and fails.

Am I missing something obvious here?

[EDIT]Sorry, the title should have said "Failing to install".

Downloading the ZAL library. It might take a few minutes ...
** GET http://openzal.org/2.15/zal-2.15-8.8.15.jar ==>
500 read timeout (11s)
500 read timeout at bin/get_zal.pl line 49.

Unable to check for or download the latest version of the ZAL
component.
You need to upgrade the ZAL component manually.
Check the documentation at www.zextras.com on the subject to
locate which version is the correct one for this release of
Zextras Suite and your version of Zimbra.

Once you have downloaded the the appropriate file for your
Zimbra version, rename it as « zal.jar » and place it in
the packages subdirectory, currently located at

/downloads/zextras_suite/packages

and rerun the installer.

Exiting ...

If I download that zal manually, it does that without problems. I then rename it to zal.jar and run the installer again and don't download the packages. Whether I answer yes or no to the question about download the packages it always tries to download the zal file again and fails.

Am I missing something obvious here?

[EDIT]Sorry, the title should have said "Failing to install".

Quote
Topic starter Posted : 18/06/2020 8:44 pm