ZxMigtool 2.4.12 no...
 
Notifications
Clear all

ZxMigtool 2.4.12 not compatible with Zimbra OSE 8.8.15

1 Posts
1 Users
0 Reactions
412 Views
(@eaperezh)
Posts: 2
Topic starter
 

ZxMigtool not compatible with Zimbra OSE 8.8.15?

Zxmigtool
Latest Version: 2.4.12
Released on: July 24th, 2019

It there a release date for compatibility?

thanks,.

 
Posted : 07/30/2019 08:51