Notifications
Clear all

[Sticky] Welcome to Install & Setup


Mike82
(@mike82)
The Ultimate Admin
Joined: 2 months ago
Posts: 43
Topic starter  

Hi and welcome to the Install & Setup section of the forum. 

Here you can discuss about Zextras installation related topics. You can find interesting materials reading our tech articles.

Feel free also to to ask about new articles or topics.


Quote
Mike82
(@mike82)
The Ultimate Admin
Joined: 2 months ago
Posts: 43
Topic starter  

Forum Rules

 

1. Treat other members with the respect they deserve. This should go without saying, but treat others like you would like to be treated !

2. The forum language is English only! 

3. Please do not spam. The definition of spam is an irrelevant or advertising post. Any post considered spam will be removed.

4. Please do not post threads text in all CAPITALS since this is considered to be shouting and is not necessary.

5. Please refrain from posting images larger than 800x600. This is considerate to members with slow internet speeds, and keeps the forum looking tidy.

6. Using red text is forbidden. Only moderators and administrators may use this.

7. Insulting and flaming or personal attacks against forum staff will not be tolerated.

8. Please be considerate in language you use on the forum, some of our members are younger than others. Swearing is not allowed.

9. No hacking, and illegal activity, such as torrents and illegal downloads, this will not be tolerated, and if appropriate, may be reported to local authority.

These easy to follow rules are only in place to ensure our community is a fun place to be, and a comfortable atmosphere for all.

 

If you have any question regarding the rules feel free to PM any staff member, Admin or Moderator. 


ReplyQuote
Rony
 Rony
(@rony)
Active Member
Joined: 1 month ago
Posts: 5
 

Hi,

I encountered a lot of difficulties trying to install locally a Docs server to communicate with my ZImbra mail server.

It was working fine when both servers were physically on 2 different sites, but I had to move the Zimbra server on same premisces as the Docs server and communication between both on the same network or sub-networks could not work smoothly or it worked intermittently (on and off), at one second I could open a doc file from Zimbra then it would stop after 1 minute.

Both sides status were Online and connected but pages were freezing, then zmproxyctrl restart would stop Zimbra from working as it could not connect to Docs and I had to restart both to have some connection.

At first it was TCP ports issues but then I had to use firewall to open both 9980 and 8443 on docs which I am not sure was the reason.

Is there a detailed A-Z procedure about that specific installation, the instructions on zimbra.github.io are not covering such details.

Thank you


ReplyQuote
Share: