ZeXtras 2 not synch...
 
Notifications
Clear all

ZeXtras 2 not synchronising with ZCS 8.6 server.

phoenix
(@phoenix)

Hi

I'm having a problem with the current new release of ZeXtras 2 and my ZCS 8.6 (P1) server not synchronising anything at all. :( The previous version worked flawlessly. :)

I'm currently using Nitrodesk (now Symantec) Touchdown 8.5.00094 on a OnePlus One running Cyanogen OS (Android Lollipop 5.0.2). I tried update to the latest ZeXtras 2 and when I do a check for available EAS versions it seems to get all the correct versions but also says that "Policies are not set" (the previous ZeXtras said "Policies are set"). Changing the EAS version in Touchdown did seem to get a list of items to sync (I have a ZeXtras log file) but that was it, neither the automatic or manual sync worked.

I know it's not supported but I did downgrade to the previous version and that is working without problems. I have a log file from a sync of both of those versions of ZeXtras, if you need me to send them or any further information just let me know.

Regards

Bill

Quote
Topic starter Posted : 01/05/2015 5:27 pm