Notifications
Clear all

DKIM Error


tilayer
(@tilayer)
Joined: 2 months ago
Posts: 1
Topic starter  

Hello Team,

DKIM Sign error.

/opt/zextras/libexec/zmdkimkeyutil -a -d domain.com

 

root@mta:~# /opt/zextras/libexec/zmdkimkeyutil -a -d domain.com
Can't locate XML/Simple.pm in @INC (you may need to install the XML::Simple module) (@INC contains: /opt/zextras/common/lib/perl5/x86_64-linux-gnu-thread-multi /opt/zextras/common/lib/perl5 /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.30.0 /usr/local/share/perl/5.30.0 /usr/lib/x86_64-linux-gnu/perl5/5.30 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.30 /usr/share/perl/5.30 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /opt/zextras/libexec/zmdkimkeyutil line 12, <DATA> line 960.
BEGIN failed--compilation aborted at /opt/zextras/libexec/zmdkimkeyutil line 12, <DATA> line 960.
root@mta:~#

Quote
linuxcuba
(@linuxcuba)
Joined: 4 months ago
Posts: 2
 

This error persists, in the latest versions, carbonio CE updated to date, installation on Ubuntu Focal 20.04.


ReplyQuote
Maxim1990
(@maxim1990)
Joined: 3 weeks ago
Posts: 2
 

Hi.

Did you install sudo apt-get install libxml-simple-perl ?


ReplyQuote