Notifications
Clear all

Unexpected blobs on zimbra 8.0.9 (Not powerstore command to delete orphan)


roykato
(@roykato)
Joined: 1 year ago
Posts: 5
Topic starter  

Hi,

I'm in the process to migration a very old server.

 

I have 7k unexpected blobs and I can't use the powerstore command to remove them as the zextras version is 2.14.

 

Does anyone has a way to manage these unexpected blobs ? Can I safely migrate everything even with 7k unexpected ? (I have about 5 millions blobs that are ok)

 

Regards


Quote
Md. Shariful Islam
(@shariful-islam)
Admin
Joined: 6 months ago
Posts: 124
 

@roykato

Hi,

Sorry to hear that.

If you are a paid subscriber of Zextras Suite, please do not hesitate to open a support ticket on our support channel.
Zextras Support Link

It would be very time and effort-saving for you.

Thanks for your understanding.

Hope it helps.

Thank and regards,
Sharif

😊


ReplyQuote
roykato
(@roykato)
Joined: 1 year ago
Posts: 5
Topic starter  
Posted by: @shariful-islam

@roykato

Hi,

Sorry to hear that.

If you are a paid subscriber of Zextras Suite, please do not hesitate to open a support ticket on our support channel.
Zextras Support Link

It would be very time and effort-saving for you.

Thanks for your understanding.

Hope it helps.

Thank and regards,
Sharif

😊

Hi,

 

I'm a zimbra Network subscriber, can I contact zextras support for this problem ?

I did not buy a licence for the zextras installed on the old zimbra server has I only needed the backup to restore to a proper zimbra 9 server.

Regars


ReplyQuote
Md. Shariful Islam
(@shariful-islam)
Admin
Joined: 6 months ago
Posts: 124
 

@roykato 

Hi,

The information you have provided has multiple challenges. Let's try to understand them and then try to find the solution:

1. You are using an older version of the Zimbra network edition (8.0.9) with an unlicensed Zextras Suite (version 2.14).

2. You are trying to migrate your current older version Zimbra server to Zimbra 9 (Zextras Build) where Zextras suite version 2.14 is not working.

 

Fact:

Zimbra 9 (Zextras build) only supports the current version of the Zextras Suite

Reference:
https://docs.zextras.com/zextras-suite-documentation/latest/compatibility-list.html#zextras-compatibility-list
the latest version of Zextras suite: 3.14.0

But considering the criticality of the migration due to the structural difference between your old server (Zimbra network edition (8.0.9)) and the new server Zimbra 9 (Zextras Build), we would highly recommend you get advanced support to perform this migration.

In this case, entirely relying on the zextras suite to perform this migration will not be the best option for you.

I hope you understand our concern regarding the safety of your system and data.

 

Thanks and regards,

Sharif

😊

 


ReplyQuote