Notifications
Clear all

zxtools zimbra OSE


psabaris
(@psabaris)
New Member
Joined: 3 years ago
Posts: 3
Topic starter  

Hello we have installed the Zextras on Zimbra OSE 8.7 to use the free chat module. but
with this package we can't use the zmdedupe provided with zimbra ose
zmdedupe -v start
com.zimbra.common.soap.SoapFaultException: invalid request: org.openzal.zal.extension.InternalOverrideStoreManager is not supported
ExceptionId:qtp649734728-143859:1538510103125:ac741711b5b9af26
Code:service.INVALID_REQUEST
at com.zimbra.common.soap.Soap12Protocol.soapFault(Soap12Protocol.java:90)
at com.zimbra.common.soap.SoapTransport.extractBodyElement(SoapTransport.java:366)
at com.zimbra.common.soap.SoapTransport.parseSoapResponse(SoapTransport.java:339)
at com.zimbra.common.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:267)
at com.zimbra.common.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:173)
at com.zimbra.common.soap.SoapTransport.invoke(SoapTransport.java:419)
at com.zimbra.common.soap.SoapTransport.invokeWithoutSession(SoapTransport.java:405)
at com.zimbra.cs.account.soap.SoapProvisioning.invokeRequest(SoapProvisioning.java:448)
at com.zimbra.cs.account.soap.SoapProvisioning.invoke(SoapProvisioning.java:456)
at com.zimbra.cs.store.file.BlobDeduperUtil.run(BlobDeduperUtil.java:129)

Please how can i fix this problem with your tool?


Quote
psabaris
(@psabaris)
New Member
Joined: 3 years ago
Posts: 3
Topic starter  

Any news about how can i fix this problem with your tool? ?


ReplyQuote
Arman Khosravi
(@arman)
Member Moderator
Joined: 5 months ago
Posts: 55
 
Posted by: @psabaris

Hello we have installed the Zextras on Zimbra OSE 8.7 to use the free chat module. but
with this package we can't use the zmdedupe provided with zimbra ose
zmdedupe -v start
com.zimbra.common.soap.SoapFaultException: invalid request: org.openzal.zal.extension.InternalOverrideStoreManager is not supported
ExceptionId:qtp649734728-143859:1538510103125:ac741711b5b9af26
Code:service.INVALID_REQUEST
at com.zimbra.common.soap.Soap12Protocol.soapFault(Soap12Protocol.java:90)
at com.zimbra.common.soap.SoapTransport.extractBodyElement(SoapTransport.java:366)
at com.zimbra.common.soap.SoapTransport.parseSoapResponse(SoapTransport.java:339)
at com.zimbra.common.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:267)
at com.zimbra.common.soap.SoapHttpTransport.invoke(SoapHttpTransport.java:173)
at com.zimbra.common.soap.SoapTransport.invoke(SoapTransport.java:419)
at com.zimbra.common.soap.SoapTransport.invokeWithoutSession(SoapTransport.java:405)
at com.zimbra.cs.account.soap.SoapProvisioning.invokeRequest(SoapProvisioning.java:448)
at com.zimbra.cs.account.soap.SoapProvisioning.invoke(SoapProvisioning.java:456)
at com.zimbra.cs.store.file.BlobDeduperUtil.run(BlobDeduperUtil.java:129)

Please how can i fix this problem with your tool?

 
It could be that when you install Zextras Suite on your server, it overrides some Zimbra commands to prevent any collusion. In that case, the error is expected and you should use Zextras Powerstore features to deduplicate files in the stores.
 
If that didn't help I suggest contacting the Zextras support portal using your Zextras account to open a ticket.

ReplyQuote
Michele Ferron
(@michele)
The Supreme Admin
Joined: 5 months ago
Posts: 69
 

I moved the topic in a more suitable section


ReplyQuote
psabaris
(@psabaris)
New Member
Joined: 3 years ago
Posts: 3
Topic starter  

Hi @arman. i understand, but we have a problem with that, because we installed zextras to use the Chat free features, we don't have a purchased license ,we can't use the powerstore command


ReplyQuote
Arman Khosravi
(@arman)
Member Moderator
Joined: 5 months ago
Posts: 55
 
Posted by: @psabaris

Hi @arman. i understand, but we have a problem with that, because we installed zextras to use the Chat free features, we don't have a purchased license ,we can't use the powerstore command

 
 
I have a few questions:
 
  1. Have you installed Zextras Suite or the open chat? (It seems that you installed Zextras Suite, therefore, you should have also the powerstore module enabled otherwise we need to know what exactly you installed.)
  2. Can you please provide us the output of
    zmcontrol -v
    zxsuite --host all_servers core getVersion

    and

    zxsuite core getLicenseInfo

     

  3. Do you have access to the Zextras support portal to open a ticket?

 

 

ReplyQuote
Share: