Installation failed...
 
Notifications
Clear all

Installation failed on Ubuntu 20.04.4 LTS

2 Posts
2 Users
0 Likes
903 Views
(@adminihcp-ru)
Joined: 2 years ago
Posts: 3
Topic starter  

Hello, new installation on

~# cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=20.04
DISTRIB_CODENAME=focal
DISTRIB_DESCRIPTION="Ubuntu 20.04.4 LTS"

~/zcs-9.0.0_ZEXTRAS_20220402.UBUNTU20_64.20220419075932# ./install.sh

failed with (exerpt from /tmp/install.log):

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
zimbra-core-components : Depends: zimbra-osl (>= 2.0.0-1zimbra9.0b1.20.04) but it is not going to be installed
W: --force-yes is deprecated, use one of the options starting with --allow instead.
E: Unable to correct problems, you have held broken packages.

 


   
Quote
mgarbo
(@mgarbo)
Joined: 9 years ago
Posts: 61
 
Posted by: @adminihcp-ru

Hello, new installation on

~# cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=20.04
DISTRIB_CODENAME=focal
DISTRIB_DESCRIPTION="Ubuntu 20.04.4 LTS"

~/zcs-9.0.0_ZEXTRAS_20220402.UBUNTU20_64.20220419075932# ./install.sh

failed with (exerpt from /tmp/install.log):

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
zimbra-core-components : Depends: zimbra-osl (>= 2.0.0-1zimbra9.0b1.20.04) but it is not going to be installed
W: --force-yes is deprecated, use one of the options starting with --allow instead.
E: Unable to correct problems, you have held broken packages.

 

Hi @adminihcp-ru

as you noticed zimbra has released P25 and this patch seems to have a lot o problem, yesteday they suggest to hold off all the download to this patch and blocked all te connection to their repo.

I suggest you to follow this page : https://wiki.zimbra.com/wiki/Zimbra_Releases/9.0.0/P25

After that you need to wait that zextras release the new version that allow you to upgrade or install it to P25.


   
ReplyQuote