Upgrade fails, P14 ...
 
Notifications
Clear all

Upgrade fails, P14 to 9.0.0.ZEXTRAS.20221203 P28

1 Posts
1 Users
0 Reactions
297 Views
(@devnull82)
Joined: 1 year ago
Posts: 1
Topic starter  

Hello,
I'm upgrading some Zimbra servers version 9, all around P14, to the ZEXTRAS latest version P28.

With one of them I'm having an issue and the upgrade fails.
It's version is Release 9.0.0.GA.1.UBUNTU18.64 UBUNTU18_64 FOSS edition, Patch 9.0.0_P14.

On the install log I can see it fails due to this:

Setting up zimbra-mbox-store-libs (9.0.0.1663926595-1.u18) ...
dpkg: dependency problems prevent configuration of zimbra-store:
 zimbra-store depends on zimbra-jetty-distribution (>= 9.4.46.v20220331-2.u18); however:
  Version of zimbra-jetty-distribution on system is 9.4.18.v20190429-2.u18.

dpkg: error processing package zimbra-store (--install):
 dependency problems - leaving unconfigured
Setting up zimbra-apache (9.0.0.ZEXTRAS.20221203.UBUNTU18.64) ...
Setting up zimbra-spell (9.0.0.ZEXTRAS.20221203.UBUNTU18.64) ...
Setting up zimbra-proxy (9.0.0.ZEXTRAS.20221203.UBUNTU18.64) ...
Errors were encountered while processing:
 zimbra-store

Can you suggest something to solve the issue and be able to upgrade?

Thanks!


   
Quote