Notifications
Clear all

JSON.parse: unexpected character at line 1 column 1 of the JSON data

Page 1 / 3

linuxcuba
(@linuxcuba)
Joined: 11 months ago
Posts: 22
Topic starter  

Please after update other error in Carbonio CE, this zmcontrol -v Release 22.5.1 Community Edition.
After update not login in webmail or WedAdmin panel, this error show:

JSON.parse: unexpected character at line 1 column 1 of the JSON data


Zextras liked
Quote
Zextras
(@zextras-community-team)
Moderator
Joined: 2 years ago
Posts: 29
 

@linuxcuba thanks for reporting the issue. Could you please specify more the issue you ran into by copying and pasting here the following information?

1) the /opt/zextras/log/mailbox.log

2) your browser console log

Our teams will look into it after getting more details.

Thanks!


ReplyQuote
linuxcuba
(@linuxcuba)
Joined: 11 months ago
Posts: 22
Topic starter  

@zextras-community-team Hello, thank you very much for the answer, but after so much searching and waiting for some help, I have decided to uninstall carbonio files and deactivate said functionality, since it was not possible to use it, not finding any indicative error in the logs, nor in the console of the browser helped a lot.

Sorry. It would be for the next time that I put another Carbonio CE to the test.


ReplyQuote
einom
(@einom)
Joined: 3 months ago
Posts: 2
 

I have the same error, have you resolve this problem in the new carbonio?


ReplyQuote
xeon
 xeon
(@xeon)
Joined: 3 months ago
Posts: 1
 

I encountered a similar issue after the upgrade but below steps helped me:

/opt/zextras/libexec/zmfixperms -extended
su - zextras
zmcontrol restart

Does they work for anyone else?


ReplyQuote
Md. Shariful Islam
(@shariful-islam)
Admin
Joined: 7 months ago
Posts: 131
 

@linuxcuba
@einom

Hi,

We have forwarded this issue to our team. As soon as we hear from them, we will revert back to you.

Thank you so much for being with us.

Regards,


linuxcuba liked
ReplyQuote
stilian_qni
(@stilian_qni)
Joined: 4 weeks ago
Posts: 3
 

Same problem with the Carbonio Release 22.10.0.

With Firefox error: JSON.parse: unexpected character at line 1 column 1 of the JSON data

With Edge error: Unexpected token '<', "<html> <he"... is not valid JSON


ReplyQuote
Arman Khosravi
(@arman)
Admin
Joined: 2 years ago
Posts: 253
 
Posted by: @stilian_qni

Same problem with the Carbonio Release 22.10.0.

With Firefox error: JSON.parse: unexpected character at line 1 column 1 of the JSON data

With Edge error: Unexpected token '<', "<he"... is not valid JSON

Hello @stilian_qni,

Would you please clarify if you see the same problem when trying to connect to the admin panel through port 6071? or it only happens for the webmail client?

Thanks

This post was modified 4 weeks ago by Arman Khosravi

ReplyQuote
stilian_qni
(@stilian_qni)
Joined: 4 weeks ago
Posts: 3
 

@arman My problem is with both. If there's a relationship, though I can't see, it's that I changed the certificate just before the problem occurred.

This is my mailbox.log

Thanks for your work and effort


ReplyQuote
Arman Khosravi
(@arman)
Admin
Joined: 2 years ago
Posts: 253
 
Posted by: @stilian_qni

@arman My problem is with both. If there's a relationship, though I can't see, it's that I changed the certificate just before the problem occurred.

This is my mailbox.log

Thanks for your work and effort

Hello @stilian_qni,

We have tried to replicate this issue but we didn't face such issues. We guess there might be some steps of the installation procedure missing or you have updated from an old version to the latest version without paying attention to the changes we have made recently in the documentation.

Therefore, we suggest you try to follow the steps mentioned in the documentation to make sure nothing is missing. One of the recent changes is in step 3 where some packages should be manually installed. Would you please confirm you performed these steps correctly?

I also suggest performing a clean installation following the steps in this forum post and checking the outcome.

Thank you very much.


ReplyQuote
stilian_qni
(@stilian_qni)
Joined: 4 weeks ago
Posts: 3
 

@arman Thank you for reply! The installation is new. Ubuntu 20.04

perl-base/focal-updates,focal-security,now 5.30.0-9ubuntu0.3 amd64 [installed,automatic]
perl-modules-5.30/focal-updates,focal-security,now 5.30.0-9ubuntu0.3 all [installed,automatic]
perl-openssl-defaults/focal,now 4 amd64 [installed,automatic]
perl/focal-updates,focal-security,now 5.30.0-9ubuntu0.3 amd64 [installed]

 


ReplyQuote
Arman Khosravi
(@arman)
Admin
Joined: 2 years ago
Posts: 253
 
Posted by: @stilian_qni

@arman Thank you for reply! The installation is new. Ubuntu 20.04

perl-base/focal-updates,focal-security,now 5.30.0-9ubuntu0.3 amd64 [installed,automatic]
perl-modules-5.30/focal-updates,focal-security,now 5.30.0-9ubuntu0.3 all [installed,automatic]
perl-openssl-defaults/focal,now 4 amd64 [installed,automatic]
perl/focal-updates,focal-security,now 5.30.0-9ubuntu0.3 amd64 [installed]

 

Thanks a lot for confirmation. We still try to reproduce the issue to find out the problem root.


ReplyQuote
jontalaev89
(@jontalaev89)
Joined: 9 months ago
Posts: 21
 

I have the same problem too. Web interface on port 6071/7071 is available


ReplyQuote
jontalaev89
(@jontalaev89)
Joined: 9 months ago
Posts: 21
 
Posted by: @jontalaev89

I have the same problem too. Web interface on port 6071/7071 is available

It would be great if you release detailed instructions for the correct update for each release

 


ReplyQuote
jontalaev89
(@jontalaev89)
Joined: 9 months ago
Posts: 21
 
Posted by: @jontalaev89
Posted by: @jontalaev89

I have the same problem too. Web interface on port 6071/7071 is available

It would be great if you release detailed instructions for the correct update for each release

 

https://ibb.co/dQ8fdY1
https://ibb.co/TYzMmFf


ReplyQuote
Page 1 / 3